Last Update: 2008-09-21 (日) 00:06:35 (3112d)
FrontPage / Linux / CPI_スケーラブルプラン / インストール済みパッケージ

インストール済みパッケージリスト

ごめんなさい…。 納品されてすぐに、yum update 及び、yum install bind-chroot postfix sysklogd lv bind-utils nmap w3m mailx sysstat lsof nmap をしてしまいました(笑)

# yum list |grep install
MAKEDEV.i386                             3.23-1.2               installed
SysVinit.i386                            2.86-14                installed
apr.i386                                 1.2.7-11               installed
apr-util.i386                            1.2.7-7.el5            installed
aspell.i386                              12:0.60.3-7.1          installed
aspell-en.i386                           50:6.0-2.1             installed
audit-libs.i386                          1.6.5-9.el5            installed
audit-libs-python.i386                   1.6.5-9.el5            installed
authconfig.i386                          5.3.21-3.el5           installed
basesystem.noarch                        8.0-5.1.1.el5.centos   installed
bash.i386                                3.2-21.el5             installed
beecrypt.i386                            4.1.2-10.1.1           installed
bind.i386                                30:9.3.4-6.0.2.P1.el5_ installed
bind-chroot.i386                         30:9.3.4-6.0.2.P1.el5_ installed
bind-libs.i386                           30:9.3.4-6.0.2.P1.el5_ installed
bind-utils.i386                          30:9.3.4-6.0.2.P1.el5_ installed
binutils.i386                            2.17.50.0.6-6.el5      installed
bzip2.i386                               1.0.3-4.el5_2          installed
bzip2-libs.i386                          1.0.3-4.el5_2          installed
caching-nameserver.i386                  30:9.3.4-6.0.2.P1.el5_ installed
centos-release.i386                      10:5-2.el5.centos      installed
centos-release-notes.i386                5.2-2                  installed
chkconfig.i386                           1.3.30.1-2             installed
compat-libstdc++-33.i386                 3.2.3-61               installed
coreutils.i386                           5.97-14.el5            installed
cpp.i386                                 4.1.2-42.el5           installed
cracklib.i386                            2.8.9-3.3              installed
cracklib-dicts.i386                      2.8.9-3.3              installed
crontabs.noarch                          1.10-8                 installed
curl.i386                                7.15.5-2.el5           installed
cyrus-sasl.i386                          2.1.22-4               installed
cyrus-sasl-lib.i386                      2.1.22-4               installed
db4.i386                                 4.3.29-9.fc6           installed
dbus.i386                                1.0.0-7.el5            installed
device-mapper.i386                       1.02.24-1.el5          installed
diffutils.i386                           2.8.1-15.2.3.el5       installed
dmidecode.i386                           1:2.7-1.28.2.el5       installed
e2fsprogs.i386                           1.39-15.el5            installed
e2fsprogs-libs.i386                      1.39-15.el5            installed
ed.i386                                  0.2-38.2.2             installed
elfutils.i386                            0.125-3.el5            installed
elfutils-libelf.i386                     0.125-3.el5            installed
elfutils-libs.i386                       0.125-3.el5            installed
ethtool.i386                             5-1.el5                installed
expat.i386                               1.95.8-8.2.1           installed
file.i386                                4.17-13                installed
filesystem.i386                          2.4.0-1.el5.centos     installed
findutils.i386                           1:4.2.27-4.1           installed
finger.i386                              0.17-32.2.1.1          installed
finger-server.i386                       0.17-32.2.1.1          installed
ftp.i386                                 0.17-33.fc6            installed
gawk.i386                                3.1.5-14.el5           installed
gcc.i386                                 4.1.2-42.el5           installed
gdbm.i386                                1.8.0-26.2.1           installed
glib2.i386                               2.12.3-2.fc6           installed
glibc.i686                               2.5-24                 installed
glibc-common.i386                        2.5-24                 installed
glibc-devel.i386                         2.5-24                 installed
glibc-headers.i386                       2.5-24                 installed
gnupg.i386                               1.4.5-13               installed
gpm.i386                                 1.20.1-74.1            installed
grep.i386                                2.5.1-54.2.el5         installed
groff.i386                               1.18.1.1-11.1          installed
gzip.i386                                1.3.5-10.el5.centos    installed
httpd.i386                               2.2.3-11.el5_1.centos. installed
info.i386                                4.8-14.el5             installed
initscripts.i386                         8.45.19.EL-1.el5.cento installed
iproute.i386                             2.6.18-7.el5           installed
iptables.i386                            1.3.5-4.el5            installed
iputils.i386                             20020927-43.el5        installed
jwhois.i386                              3.2.3-8.el5            installed
kernel-headers.i386                      2.6.18-92.1.10.el5     installed
keyutils-libs.i386                       1.2-1.el5              installed
krb5-libs.i386                           1.6.1-25.el5           installed
less.i386                                394-5.el5              installed
libacl.i386                              2.2.39-3.el5           installed
libattr.i386                             2.4.32-1.1             installed
libcap.i386                              1.10-26                installed
libgcc.i386                              4.1.2-42.el5           installed
libgomp.i386                             4.1.2-42.el5           installed
libidn.i386                              0.6.5-1.1              installed
libselinux.i386                          1.33.4-5.el5           installed
libselinux-python.i386                   1.33.4-5.el5           installed
libsemanage.i386                         1.9.1-3.el5            installed
libsepol.i386                            1.15.2-1.el5           installed
libstdc++.i386                           4.1.2-42.el5           installed
libsysfs.i386                            2.0.0-6                installed
libtermcap.i386                          2.0.8-46.1             installed
libusb.i386                              0.1.12-5.1             installed
libuser.i386                             0.54.7-2.el5.5         installed
libutempter.i386                         1.1.4-3.fc6            installed
libxml2.i386                             2.6.26-2.1.2.6         installed
libxml2-python.i386                      2.6.26-2.1.2.6         installed
lm_sensors.i386                          2.10.0-3.1             installed
logrotate.i386                           3.7.4-8                installed
lsof.i386                                4.78-3                 installed
lv.i386                                  4.51-8.1               installed
lynx.i386                                2.8.5-28.1             installed
m2crypto.i386                            0.16-6.el5.2           installed
mailcap.noarch                           2.1.23-1.fc6           installed
mailx.i386                               8.1.1-44.2.2           installed
make.i386                                1:3.81-3.el5           installed
man.i386                                 1.6d-1.1               installed
man-pages.noarch                         2.39-10.el5            installed
mcstrans.i386                            0.2.7-1.el5            installed
mingetty.i386                            1.07-5.2.2             installed
mktemp.i386                              3:1.5-23.2.2           installed
mlocate.i386                             0.15-1.el5             installed
module-init-tools.i386                   3.3-0.pre3.1.37.el5    installed
ncompress.i386                           4.2.4-47               installed
ncurses.i386                             5.5-24.20060715        installed
net-snmp.i386                            1:5.3.1-24.el5_2.1     installed
net-snmp-libs.i386                       1:5.3.1-24.el5_2.1     installed
net-snmp-utils.i386                      1:5.3.1-24.el5_2.1     installed
net-tools.i386                           1.60-78.el5            installed
newt.i386                                0.52.2-10.el5          installed
nmap.i386                                2:4.11-1.1             installed
nscd.i386                                2.5-24                 installed
nspr.i386                                4.7.1-1.el5            installed
nss.i386                                 3.12.0.3-1.el5.centos  installed
ntsysv.i386                              1.3.30.1-2             installed
openldap.i386                            2.3.27-8.el5_2.4       installed
openssh.i386                             4.3p2-26.el5_2.1       installed
openssh-clients.i386                     4.3p2-26.el5_2.1       installed
openssh-server.i386                      4.3p2-26.el5_2.1       installed
openssl.i686                             0.9.8b-10.el5          installed
pam.i386                                 0.99.6.2-3.27.el5      installed
passwd.i386                              0.73-1                 installed
pcre.i386                                6.6-2.el5_1.7          installed
perl.i386                                4:5.8.8-15.el5_2.1     installed
policycoreutils.i386                     1.33.12-14.el5         installed
popt.i386                                1.10.2-48.el5          installed
portmap.i386                             4.0-65.2.2.1           installed
postfix.i386                             2:2.3.3-2.1.el5_2      installed
postgresql-libs.i386                     8.1.11-1.el5_1.1       installed
procps.i386                              3.2.7-9.el5            installed
psmisc.i386                              22.2-6                 installed
python.i386                              2.4.3-21.el5           installed
python-elementtree.i386                  1.2.6-5                installed
python-iniparse.noarch                   0.2.3-4.el5            installed
python-sqlite.i386                       1.1.7-1.2.1            installed
python-urlgrabber.noarch                 3.1.0-2                installed
quota.i386                               1:3.13-1.2.3.2.el5     installed
readline.i386                            5.1-1.1                installed
rootfiles.noarch                         8.1-1.1.1              installed
rpm.i386                                 4.4.2-48.el5           installed
rpm-libs.i386                            4.4.2-48.el5           installed
rpm-python.i386                          4.4.2-48.el5           installed
rsync.i386                               2.6.8-3.1              installed
rsyslog.i386                             2.0.0-11.el5           installed
screen.i386                              4.0.3-1.el5            installed
sed.i386                                 4.1.5-5.fc6            installed
setup.noarch                             2.5.58-1.el5           installed
setuptool.i386                           1.19.2-1.el5.centos    installed
shadow-utils.i386                        2:4.0.17-13.el5        installed
sharutils.i386                           4.6.1-2                installed
slang.i386                               2.0.6-4.el5            installed
sqlite.i386                              3.3.6-2                installed
stunnel.i386                             4.15-2                 installed
sudo.i386                                1.6.8p12-12.el5        installed
sysklogd.i386                            1.4.1-44.el5           installed
sysstat.i386                             7.0.2-1.el5            installed
talk.i386                                0.17-29.2.2            installed
talk-server.i386                         0.17-29.2.2            installed
tar.i386                                 2:1.15.1-23.0.1.el5    installed
tcp_wrappers.i386                        7.6-40.4.el5           installed
tcpdump.i386                             14:3.9.4-12.el5        installed
tcsh.i386                                6.14-12.el5            installed
telnet.i386                              1:0.17-39.el5          installed
termcap.noarch                           1:5.5-1.20060701.1     installed
time.i386                                1.7-27.2.2             installed
tmpwatch.i386                            2.9.7-1.1.el5.1        installed
traceroute.i386                          3:2.0.1-3.el5          installed
tzdata.noarch                            2008e-1.el5            installed
udev.i386                                095-14.16.el5          installed
unzip.i386                               5.52-2.2.1             installed
usermode.i386                            1.88-3.el5.1           installed
util-linux.i386                          2.13-0.47.el5          installed
vim-common.i386                          2:7.0.109-3.el5.3      installed
vim-enhanced.i386                        2:7.0.109-3.el5.3      installed
vim-minimal.i386                         2:7.0.109-3.el5.3      installed
vixie-cron.i386                          4:4.1-72.el5           installed
vzdev.noarch                             1.0-7.swsoft           installed
vzdummy-glibc.noarch                     1.0-1.swsoft           installed
vzdummy-jre-fc6.noarch                   1.0-1.swsoft           installed
vzdummy-kernel-el5.noarch                2.0-1.ce.swsoft        installed
w3m.i386                                 0.5.1-15.el5           installed
wget.i386                                1.10.2-7.el5           installed
which.i386                               2.16-7                 installed
xinetd.i386                              2:2.3.14-10.el5        installed
yum.noarch                               3.2.8-9.el5.centos.1   installed
yum-metadata-parser.i386                 1.1.2-2.el5            installed
zlib.i386                                1.2.3-3                installed

念のため、yum.logを掲載。

Sep 17 18:08:39 Installed: lv - 4.51-8.1.i386
Sep 17 18:09:52 Updated: perl - 4:5.8.8-10.el5_2.3.i386
Sep 17 18:09:52 Updated: nspr - 4.7.1-1.el5.i386
Sep 17 18:09:57 Updated: nss - 3.12.0.3-1.el5.centos.i386
Sep 17 18:09:57 Updated: net-snmp-libs - 1:5.3.1-24.el5_2.1.i386
Sep 17 18:09:57 Updated: libxml2 - 2.6.26-2.1.2.6.i386
Sep 17 18:09:57 Updated: bzip2-libs - 1.0.3-4.el5_2.i386
Sep 17 18:09:57 Updated: bind-libs - 30:9.3.4-6.0.2.P1.el5_2.i386
Sep 17 18:09:58 Updated: net-snmp - 1:5.3.1-24.el5_2.1.i386
Sep 17 18:09:58 Updated: openssh - 4.3p2-26.el5_2.1.i386
Sep 17 18:09:58 Updated: bind - 30:9.3.4-6.0.2.P1.el5_2.i386
Sep 17 18:09:58 Updated: openldap - 2.3.27-8.el5_2.4.i386
Sep 17 18:09:58 Updated: kernel-headers - 2.6.18-92.1.10.el5.i386
Sep 17 18:09:58 Updated: bzip2 - 1.0.3-4.el5_2.i386
Sep 17 18:09:58 Updated: openssh-server - 4.3p2-26.el5_2.1.i386
Sep 17 18:09:58 Updated: net-snmp-utils - 1:5.3.1-24.el5_2.1.i386
Sep 17 18:09:59 Updated: tzdata - 2008e-1.el5.noarch
Sep 17 18:09:59 Updated: libxml2-python - 2.6.26-2.1.2.6.i386
Sep 17 18:09:59 Updated: openssh-clients - 4.3p2-26.el5_2.1.i386
Sep 17 18:09:59 Updated: caching-nameserver - 30:9.3.4-6.0.2.P1.el5_2.i386
Sep 17 18:47:40 Installed: cyrus-sasl - 2.1.22-4.i386
Sep 17 18:47:41 Installed: postfix - 2:2.3.3-2.1.el5_2.i386
Sep 17 18:47:41 Installed: bind-chroot - 30:9.3.4-6.0.2.P1.el5_2.i386
Sep 17 18:47:41 Installed: bind-chroot - 30:9.3.4-6.0.2.P1.el5_2.i386
Sep 17 18:47:41 bind-chroot - 30:9.3.4-6.0.2.P1.el5_2.i386: extra callback for package bind-chroot - 30:9.3.4-6.0.2.P1.el5_2.i386 in state 20
Sep 17 19:53:41 Installed: sysklogd - 1.4.1-44.el5.i386
Sep 18 02:05:12 Installed: sysstat - 7.0.2-1.el5.i386
Sep 20 02:54:19 Updated: perl - 4:5.8.8-15.el5_2.1.i386
Sep 20 03:56:36 Installed: nmap - 2:4.11-1.1.i386
Sep 20 03:57:02 Installed: bind-utils - 30:9.3.4-6.0.2.P1.el5_2.i386
Sep 20 03:57:51 Installed: w3m - 0.5.1-15.el5.i386
Sep 20 04:13:38 Installed: mailx - 8.1.1-44.2.2.i386
Sep 20 05:13:25 Erased: libibverbs
TOPページへ戻るページの更新   ページの編集新しいページの作成新しい下位ページの作成そのページを引用して新規作成そのページにファイルの添付ページの削除ページ名の変更前回の編集内容の表示ページの凍結バックアップページの参照ページへのリンク元を表示   サイトのページ一覧サイト内単語検索編集したページの履歴削除したページの履歴   別ウィンドウでマニュアルページへ